Wakeboarder Forum Index

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   StatisticsStats   FavoritesFavorites   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages  Log inLog in 
BlogsBlogs   

stereo settings reseting

 
Post new topic   Reply to topic    Wakeboarder Forum Index -> Accessories
View previous topic :: View next topic  
Author Message
ylew/C
Newbie
Newbie


Joined: 27 Aug 2009
Posts: 21

PostPosted: May 04, 2011 9:43 am    Post subject: stereo settings reseting Reply with quote

Ok I have installed a lot of car stereo, but never a boat. I am wondering why every time the boat is turned off the stereo loses its settings. The boat is a 1991 ski nautique. It has an ignition switch on the dash as well as an accessory switch (both need to be on for stereo to work). Also, when the key is in and just turned to (run) an alarm on the dash goes off constantly (really annoying) so we play the stereo without that going. Should I switch the yellow and red wires on the back of the stereo to keep settings or are the switches on the dash the reason behind it reseting? Any help would be great.


Thanks

_________________
It's better to get it twice than not get it at all!!
Back to top
View user's profile Send private message
Brit Rider
Wakeboarder.com Freak
Wakeboarder.com Freak


Joined: 29 Mar 2004
Posts: 3347
City: Cheshire, England

PostPosted: May 04, 2011 2:52 pm    Post subject: Reply with quote

You need to check that the constant 12v (stereo mem) cable has a direct connection to the battery as well as the ground. Sounds like one of these is running through the switch and thus killing the head units memory each time you shut it down.

Grab a multimeter and check what's happening with the red, yellow and black (assuming you have ISO wiring) cables with the switch and ignition in differing positions.

What head unit do you have?

_________________
www.AxisBoats.co.uk | www.Malibu-Boats.co.uk
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
ylew/C
Newbie
Newbie


Joined: 27 Aug 2009
Posts: 21

PostPosted: May 04, 2011 4:36 pm    Post subject: Reply with quote

It has a car stereo head unit pioneer 6700. Ok that sounds good I can do that next time I am up there. Right now we just deal with it and redo all the settings. Sad
_________________
It's better to get it twice than not get it at all!!
Back to top
View user's profile Send private message
chawk610
Addict
Addict


Joined: 06 Jul 2010
Posts: 668
City: Fort Worth

PostPosted: May 23, 2011 3:55 am    Post subject: Reply with quote

I am currently having similar issues... the red and yellow are supposed to go to the + side of battery correct?
_________________
'08 Mobius LS
Back to top
View user's profile Send private message
pet575
Wakeboarder.com Freak
Wakeboarder.com Freak


Joined: 20 Jun 2006
Posts: 3630
City: Kansas City, MO

PostPosted: May 23, 2011 8:41 am    Post subject: Reply with quote

I've found that the last two boats I've owned had wiring harnesses in their stereo systems that did not always support the constant power for memory concept. I think their theory is they don't want you inadvertently killing your battery by leaving the key on. I've had to run a connection from my yellow wire directly to my battery on both boats.
_________________
Wakebrad wrote:
I honestly think it has to do with internet penetration...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Wakeboarder Forum Index -> Accessories All times are GMT - 8 Hours
Page 1 of 1

Add To Favorites

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
             


Copyright 2012 - Wakeboarding - Wakeboarder.com - All Right Reserved
Powered by phpBB © 2001, 2005 phpBB Group