Wakeboarder Forum Index

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   StatisticsStats   FavoritesFavorites   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages  Log inLog in 
BlogsBlogs   

My bags won't drain...going crazy!

 
Post new topic   Reply to topic    Wakeboarder Forum Index -> DIY Projects
View previous topic :: View next topic  
Author Message
jfw432
Newbie
Newbie


Joined: 11 Apr 2012
Posts: 3

PostPosted: Jun 12, 2012 4:02 pm    Post subject: My bags won't drain...going crazy! Reply with quote

Ok I've tried multiple different setups and none of them work. The best I get before having to manipulate the bags to get them to drain is 1 bag 90% empty and the other bag 40% empty.

My current setup is as follows: 2 - 250lb fat sacks with 3/4" lines (1 fill, 1 drain) with quick disconnects to each, 1 - 1200gph attwood bilge pump for filling with a shutoff valve, 1 - 1200gph attwood for draining with a shutoff valve. Both pumps are below the floor and below the bags. The fill and drain lines are T'ed together.

The fill pump works great and fills both bags in about 5 minutes. The drain pump is laying sideways and both bags are laying on the floor roughly 6-8" above the pump. The drain lines are laid flat to ensure they aren't above the bag drain port. The bags are facing aft so the drain port is the lowest part of the bag. When I fill the bags, I know they are full when water starts trickling out of the drain fitting.

What have I possibly done wrong? Gravity should be able to drain this system with the correct fitting on the hull.
Back to top
View user's profile Send private message
flixmaster
Site Owner
Site Owner


Joined: 30 Oct 2003
Posts: 7435

PostPosted: Jun 12, 2012 10:29 pm    Post subject: Reply with quote

Do you hear drain pump sucking air? Are they one way pumps? If so shouldnt it be hooked up opposite of the fill pump?
_________________
Wakeskating
Ronix Wakeboards
Wakeboarding
Back to top
View user's profile Send private message Send e-mail Blog Visit poster's website
jfw432
Newbie
Newbie


Joined: 11 Apr 2012
Posts: 3

PostPosted: Jun 13, 2012 6:06 am    Post subject: Reply with quote

The pump works like it's supposed to but starts sucking air after about 2 minutes when both bags are still more than 50% full. It is a one way bilge pump (aerator style) and the pump does pull from the bags...it's not reversed.

This system is about to have two fill pumps and a gravity drain...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Wakeboarder Forum Index -> DIY Projects All times are GMT - 8 Hours
Page 1 of 1

Add To Favorites

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
             


Copyright 2012 - Wakeboarding - Wakeboarder.com - All Right Reserved
Powered by phpBB © 2001, 2005 phpBB Group